Hardware failures observed
Incident Report for Citus Data
Resolved
This incident has been resolved.
Posted 7 months ago. Jun 01, 2018 - 02:35 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. May 31, 2018 - 22:45 UTC
Monitoring
All affected customers with high availability have been moved to a different AZ in US-EAST-1, and should see connectivity restored fully.

We are continuing to monitor the situation for customers without HA, and are bringing up new servers in a different AZ.
Posted 7 months ago. May 31, 2018 - 22:41 UTC
Update
AWS have confirmed this is an issue affecting a single AZ in the US-EAST-1 region. For customers with high availability enabled we are currently failing over to alternate AZs in the region.
Posted 7 months ago. May 31, 2018 - 22:23 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. May 31, 2018 - 22:15 UTC
Investigating
We're currently investigating hardware failures on dedicated instances on Citus Cloud.
Posted 7 months ago. May 31, 2018 - 22:15 UTC
This incident affected: Database Availability of Citus Cloud.