API maintenance
Incident Report for Citus Data
Resolved
Maintenance has been completed for the Citus Cloud dashboard.
Posted about 1 year ago. Feb 16, 2018 - 17:32 UTC
Monitoring
We're performing maintenance on our Citus Cloud internal API. Provisioning and dashboard metrics will be unavailable for about 10 minutes.
Posted about 1 year ago. Feb 16, 2018 - 17:29 UTC