Citus provisioning and dashboard unavailable
Incident Report for Citus Data
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 04, 2018 - 19:30 UTC
Monitoring
We have restored availability to the cloud dashboard and provisioning. We're continuing to monitor the situation at this time.
Posted 11 months ago. Jan 04, 2018 - 18:52 UTC
Investigating
Citus Cloud provisioning and the dashboard for existing formations are currently offline. We're investigating the issue and will update as we have more details. The issue is not known to be affecting currently running Citus formations.
Posted 11 months ago. Jan 04, 2018 - 18:43 UTC